UA-17470720-3

Jump to content


Photo
- - - - -

Not Saving


  • Please log in to reply
5 replies to this topic

#1 Santiago Fabregat

Santiago Fabregat

    Starting Out

  • STV 2.0
  • Pip
  • 8 posts
Reputation: 4
Good

Posted 06 April 2012 - 09:22 PM

Everytime I run the app works perfectly I can create some new cells but when I quit the simulator and relaunch it, the cells I created the last time are gone, how can I make this stop?
NOTE: note that the rest of the app works flawlessly
  • ahl1, Chris Kelleher, Ryan Davis and 1 other like this

#2 Tarek

Tarek

    Forum Admin

  • Administrators
  • 3670 posts
Reputation: 452
Popular

Posted 06 April 2012 - 09:33 PM

Hi Santiago and welcome to our forums!

Are you using Core Data? If so, please check out this post: http://www.sensiblec...-save.html#4223

#3 Santiago Fabregat

Santiago Fabregat

    Starting Out

  • STV 2.0
  • Pip
  • 8 posts
Reputation: 4
Good

Posted 06 April 2012 - 10:18 PM

No man it didn't work, any other solution?

#4 Santiago Fabregat

Santiago Fabregat

    Starting Out

  • STV 2.0
  • Pip
  • 8 posts
Reputation: 4
Good

Posted 06 April 2012 - 10:40 PM

No man it didn't work, any other solution?

#5 Santiago Fabregat

Santiago Fabregat

    Starting Out

  • STV 2.0
  • Pip
  • 8 posts
Reputation: 4
Good

Posted 06 April 2012 - 11:10 PM

??

#6 Tarek

Tarek

    Forum Admin

  • Administrators
  • 3670 posts
Reputation: 452
Popular

Posted 07 April 2012 - 06:10 PM

Would you please try using the device (not the simulator) and tell me if you still have the saving problem?
  • Tarek likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users